Project

General

Profile

Wiki » History » Version 5

« Previous - Version 5/6 (diff) - Next » - Current version
Mark ter Linden, 06/28/2017 11:51 AM


PyCAMA tool

L2 Quality Control

Required Python packages

The following external packages are required (which may in turn require further packages):

Python version

Python 3 is required, current testing has been performed on python 3.4 and 3.5.

OS support

Testing has been done under Linux (Fedora 23 and 24). The code is expected to work with other linux and unix-like systems (including macOS), provided the packages mentioned above are available. Using Continuum Anaconda is probably the easiest way to get started, especially matplotlib is notorious to install yourself.

No testing has been done on Windows. There are a few areas where compatibility issues may arise. Let me know if you find issues.