Project

General

Profile

PyCAMA 0.6.3 released

Update based on feedback by PDGS.
Added by Maarten Sneep over 1 year ago

The setup script still referred to matplotlib and basemap as hard requirements. For the PDGS these are not required and were therefore removed as a dependency. Of course when you generate the graphical output you'll still need these packages.

In addition some filters were added and output for a Magic Planetâ„¢ globe is now supported.


Comments