Project

General

Profile

Bug #27251

[PyCAMA] incompatibility with python 3.3

Added by Maarten Sneep over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
07/24/2020
Due date:
07/24/2020
% Done:

0%


Description

Currently python 3.3 is used in the PDGS. In the standard library of this version the plistlib module does not have a load() function, only a readPList() function. Of course, in python 3.7, the readPList() function is marked as deprecated, so supporting both versions is a bit more challenging.

This is fixed in version 0.10.2. This version will be put in the DMSF once I have received confirmation that there are no further issues for starting DDS2B.

Also available in: Atom PDF