Project

General

Profile

Support #1155

Cannot install PyCAMA 0.2.2

Added by Lidia Saavedra de Miguel about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
03/09/2017
Due date:
% Done:

0%


Description

Dear Maarten,

I am opening an issue as you specified in the PyCAMA readme, because I cannot install the tool. This is what I get:

| $ python setup.py install
Traceback (most recent call last):
File "setup.py", line 35, in <module>
('doc', [doc_file[-1]]),
IndexError: list index out of range

My Python version is 3.5. Is there anything that I am doing wrongly?

Many thanks,

Lidia Saavedra

History

#1 Updated by Maarten Sneep about 2 years ago

  • Status changed from New to Resolved

Resolved. Updated the setup script.

#2 Updated by Maarten Sneep about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF